HP LaserJet Pro 400 M401 -tulostinsarja

Takuu- ja lakiopas

HP © 2012 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro 400 M401 -tulostinsarja

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus- ja käyttöoikeustiedot

    © 2012 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CF270-90949

    Edition 1, 4/2012

    Tavaramerkkitietoja

    ENERGY STAR ja ENERGY STAR -merkki ovat Yhdysvalloissa rekisteröityjä merkkejä.


Huolto ja tuki

Huolto ja tuki
  • Hewlett-Packardin rajoitetun takuun lauseke
  • HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu
  • HP ja muut kuin HP-tarvikkeet
  • HP:n väärennösten vastainen Web-sivusto
  • Tulostuskasettiin tallennetut tiedot
  • Käyttöoikeussopimus
  • OpenSSL
  • Asiakastuki
  • Laitteen pakkaaminen uudelleen


Huolto ja tuki

Hewlett-Packardin rajoitetun takuun lauseke

    HP-TUOTE
    RAJOITETUN TAKUUN KESTOAIKA
    HP LaserJet Pro 400 M401a, M401d, M401n, M401dn, M401dw
    Vuoden vaihto-oikeus

    HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

    HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

    HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

    HP-tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

    Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

    PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä.

    HP:n rajoitettu takuu on voimassa kaikissa niissä maissa/kaikilla niillä alueilla tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa/sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

    TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

    TÄMÄN TAKUULAUSEKKEEN EHDOT EIVÄT POISSULJE, RAJOITA TAI MUUTA LAINSÄÄDÄNNÖN TAKAAMAA KULUTTAJANSUOJAA PAITSI SILTÄ OSIN KUIN LAKI SALLII TÄLLAISEN OIKEUKSIEN POISSULKEMISEN, RAJOITTAMISEN TAI MUUTTAMISEN.


Huolto ja tuki

HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu

    Tämän HP-tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

    Tämä takuu ei kata sellaisia tuotteita, jotka on (a) täytetty uudelleen, kunnostettu, valmistettu uudelleen tai joita on käsitelty jotenkin väärin eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai tulostimen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

    Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

    YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

    HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

    TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Huolto ja tuki

HP ja muut kuin HP-tarvikkeet

    Hewlett-Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia.

    HUOMAUTUS:

    Muun valmistajan kuin HP:n toimittaman tulostuskasetin tai uudelleentäytetyn tulostuskasetin käyttö ei vaikuta HP:n tulostintuotteita koskevaan asiakastakuuseen tai asiakkaan kanssa tehtävän HP-tukipalvelusopimuksen ehtoihin. Jos kuitenkin laitteen virhetoiminto tai vahingoittuminen johtuu muun valmistajan kuin HP:n tulostuskasetin tai uudelleentäytetyn tulostuskasetin käytöstä, HP laskuttaa normaalin aika- ja materiaalihinnastonsa mukaan laitteen huollosta kyseisen virhetoiminnon tai vahingoittumisen vuoksi.


Huolto ja tuki

HP:n väärennösten vastainen Web-sivusto

    Siirry osoitteeseen www.hp.com/go/anticounterfeit, kun olet asentanut HP:n tulostuskasetin ja ohjauspaneelissa on ilmoitus, että kasetti ei ole HP:n. HP auttaa määrittämään tuotteen aitouden ja etsii ratkaisun ongelmaan.

    Muun kuin aidon HP‑värikasetin voi tunnistaa seuraavien merkkien avulla:

    ●
    Tarvikkeiden tilasivun mukaan laitteeseen on asennettu jonkin muun valmistajan tarvike.
    ●
    Värikasetin käyttämisessä on paljon ongelmia.
    ●
    Kasetti ei ole samannäköinen kuin yleensä (esimerkiksi pakkaus on erilainen kuin HP:n pakkaus).


Huolto ja tuki

Tulostuskasettiin tallennetut tiedot

    Tässä laitteessa käytettävissä HP-tulostuskaseteissa on muistisiru, joka avustaa laitteen toimintaa.

    Lisäksi muistisiru kerää rajoitetun määrän tietoa laitteen käytöstä, mukaan lukien seuraavat tiedot: päivämäärä, jolloin tulostuskasetti asennettiin, päivämäärä, jolloin tulostuskasettia viimeksi käytettiin, tulostuskasetilla tulostettu sivumäärä, sivun peittoaste, käytetyt tulostustilat, mahdolliset tulostusvirheet ja laitemalli. Nämä tiedot auttavat HP:tä suunnittelemaan tulevia malleja asiakkaiden tulostustarpeita vastaaviksi.

    Tulostuskasetin muistisirusta kerättyjä tietoja ei voi käyttää asiakkaan, tulostuskasetin käyttäjän tai tietyn laitteen tunnistamiseen. Asiakas voi kuitenkin valita ohjauspaneelissa, ettei hänen käyttötietoja tallenneta muistisirulle.

    HP kerää näytteen HP:n ilmaiseen palautus- ja kierrätyspalveluun (HP Planet Partners: http://www.hp.com/recycle) palautettujen tulostuskasettien muistipaikoista. Näytteeseen koottujen muistisirujen tiedot luetaan ja niitä käytetään HP:n tulevien tuotteiden kehittämiseen. Myös tulostuskasetin kierrätyksessä auttavilla HP:n kumppaneilla voi olla pääsy näihin tietoihin.

    Tulostuskasetin omaavalla kolmannella osapuolella voi olla pääsy muistisirun sisältämään nimettömään tietoon.


Huolto ja tuki

Käyttöoikeussopimus

    LUE SEURAAVAT EHDOT HUOLELLISESTI ENNEN TÄMÄN OHJEMISTOTUOTTEEN KÄYTTÄMISTÄ: Tämä Käyttöoikeussopimus on (a) sinun (joko sinun itsesi tai edustamasi yhteisön) ja (b) Hewlett-Packard Companyn (”HP”) välinen sopimus, joka koskee ohjelmistotuotteen (”Ohjelmisto”) käyttöä. Tätä Käyttöoikeussopimusta ei sovelleta, jos sinun ja HP:n tai HP:n käyttämien toimittajien välillä on solmittu erillinen käyttöoikeussopimus Ohjelmistosta, mukaan lukien online-dokumentaatioon sisältyvä käyttöoikeussopimus. Ilmaus ”Ohjelmisto” voi sisältää (i) tietovälineet, (ii) käyttöoppaan ja muut painotuotteet sekä (iii) online-dokumentaation tai sähköisen dokumentaation (yhteisesti ”Käyttäjädokumentaatio”).

    OHJELMISTOA KOSKEVAT OIKEUDET MYÖNNETÄÄN VAIN SILLÄ EHDOLLA, ETTÄ HYVÄKSYT KAIKKI TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHDOT. OHJELMISTON ASENTAMINEN, KOPIOIMINEN, LATAAMINEN TAI MUU KÄYTTÖ ON OSOITUS TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHTOJEN HYVÄKSYMISESTÄ. JOS ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, ÄLÄ ASENNA, LATAA TAI MUUTOIN KÄYTÄ TÄTÄ OHJELMISTOA. JOS OLET OSTANUT OHJELMISTON, MUTTA ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, PALAUTA OHJELMISTO OSTOPAIKKAAN 14 PÄIVÄN KULUESSA, JOLLOIN OSTOHINTA PALAUTETAAN SINULLE. JOS OHJELMISTO ON ASENNETTU TAI SISÄLTYY TOISEEN HP-TUOTTEESEEN, VOIT PALAUTTAA KÄYTTÄMÄTTÖMÄN TUOTTEEN KOKONAISUUDESSAAN.

    1.
    KOLMANNEN OSAPUOLEN OHJELMISTO. Ohjelmisto saattaa sisältää HP:n omistamien ohjelmistojen (”HP:n ohjelmisto”) lisäksi muiden valmistajien käyttöoikeudenalaisia ohjelmistoja (”Kolmannen osapuolen ohjelmisto” ja ”Kolmannen osapuolen käyttöoikeussopimus”). Jos sinulla on Kolmannen osapuolen ohjelmiston käyttöoikeussopimus, se on vastaavan Kolmannen osapuolen käyttöoikeussopimuksen ehtojen alainen. Kolmannen osapuolen käyttöoikeussopimus on yleensä tiedostossa, kuten license.txt- tai readme-tiedostossa. Ota yhteys HP:n tukeen, jos et löydä Kolmannen osapuolen käyttöoikeussopimusta. Jos Kolmannen osapuolen käyttöoikeussopimukset sisältävät avoimen lähdekoodin lisenssejä (esimerkiksi GNU General Public License) ja vastaava lähdekoodi ei sisälly Ohjelmistoon, katso HP:n verkkosivustosta (hp.com) tuotetuen sivuilta, kuinka voit saada kyseiset lähdekoodit.
    2.
    KÄYTTÖOIKEUSSOPIMUKSEN OIKEUDET. Käyttöoikeussopimus antaa sinulle seuraavat oikeudet sillä ehdolla, että kaikkia tämän käyttöoikeussopimuksen ehtoja noudatetaan:
    a.
    Käyttö. HP myöntää sinulle luvan käyttää yhtä HP:n ohjelmiston kopiota. ”Käyttö” tarkoittaa HP:n ohjelmiston asentamista, kopioimista, säilyttämistä, lataamista, suorittamista, näyttämistä tai muuta käyttöä. HP:n ohjelmiston muokkaaminen ja HP:n ohjelmiston käyttöoikeuden myöntämis- tai hallintaominaisuuksien poistaminen käytöstä on kielletty. Jos HP tarjoaa tämän Ohjelmiston Käyttöä varten kuvantamis- tai tulostustuotteen mukana (esimerkiksi jos Ohjelmisto on tulostinohjain, laiteohjelmisto tai lisäosa), HP:n ohjelmistoa saa käyttää ainoastaan kyseisen tuotteen kanssa (”HP-tuote”). Käytön lisärajoituksia voi olla käyttöoppaissa. HP:n ohjelmiston osien erottaminen Käyttöä varten on kielletty. Sinulla ei ole oikeutta jakaa HP:n ohjelmistoa.
    b.
    Kopioiminen. Kopiointioikeus tarkoittaa, että HP:n ohjelmistosta voi tehdä arkistointi- tai varmuuskopioita, mikäli kukin kopio sisältää kaikki alkuperäisen HP:n ohjelmiston omistajan ilmoitukset ja mikäli kutakin kopiota käytetään vain varmuuskopiointitarkoituksiin.
    3.
    PÄIVITYKSET. Jotta voit Käyttää HP:n ohjelmistoa, jonka HP tarjoaa päivityksenä tai täydennyksenä (yhteisnimityksenä ”Päivitys”), on sinun ensin saatava käyttöoikeus alkuperäiseen HP:n ohjelmistoon, jonka HP määrittää päivityskelpoiseksi. Jos Päivitys korvaa alkuperäisen HP:n ohjelmiston, alkuperäistä HP:n ohjelmistoa ei saa enää käyttää. Tätä käyttöoikeussopimusta sovelletaan kaikkiin Päivityksiin, ellei HP toimita muita ehtoja Päivityksen mukana. Jos tämä käyttöoikeussopimus ja muut ehdot ovat keskenään ristiriidassa, muut ehdot ovat voimassa.
    4.

    SIIRTÄMINEN

    a.
    Siirtäminen kolmannelle osapuolelle. HP:n ohjelmiston alkuperäinen loppukäyttäjä voi siirtää HP:n ohjelmiston toiselle loppukäyttäjälle kerran. Siirto sisältää kaikki osat, median, käyttöoppaat, tämän käyttöoikeussopimuksen ja, jos saatavilla, aitoustodistuksen. Siirto ei saa olla epäsuora siirto, esimerkiksi konsignaatio. Ennen siirtoa loppukäyttäjä, joka vastaanottaa siirrettävän Ohjelmiston, hyväksyy tämän käyttöoikeussopimuksen. HP:n ohjelmiston siirron yhteydessä käyttöoikeussopimuksesi päättyy automaattisesti.
    b.
    Rajoitukset. HP:n ohjelmiston vuokraaminen tai lainaaminen on kielletty. HP:n ohjelmiston kaupallinen osituskäyttö tai toimistokäyttö on kielletty. HP:n ohjelmiston alikäyttöoikeuden myöntäminen, luovutus tai muu siirtäminen muulla kuin tässä käyttöoikeussopimuksessa määritetyllä tavalla on kielletty.
    5.
    OMISTUSOIKEUDET. Kaikki Ohjelmiston ja Käyttöoppaiden immateriaalioikeudet omistaa HP tai sen toimittajat. Immateriaalioikeudet on suojattu laeilla, mukaan lukien sovellettavissa olevilla tekijänoikeus-, liikesalaisuus-, patentti- ja tavaramerkkilaeilla. Tuotteen tunnustietojen, tekijänoikeusilmoituksen ja omistajan rajoitusten poistaminen Ohjelmistosta on kielletty.
    6.
    TAKAISINMALLINNUSTA KOSKEVA RAJOITUS. HP:n ohjelmiston takaisinmallinnus, takaisin kääntäminen ja purkaminen osiin on kielletty muulla kuin sovellettavan lain oikeuttamalla tavalla ja vain sovellettavan lain sallimissa rajoissa.
    7.
    SUOSTUMUS TIETOJEN KÄYTTÖÖN. HP ja sen tytäryhtiöt voivat kerätä ja käyttää antamiasi teknisiä tietoja koskien (i) Ohjelmiston tai HP:n tuotteen Käyttöä tai (ii) Ohjelmistoon tai HP:n tuotteeseen liittyvien tukipalvelujen toimittamista. Kaikki tällaiset tiedot ovat HP:n yksityisyydensuojakäytännön alaisia. HP ei käytä näitä tietoja tavalla, joka yksilöi sinut muutoin kuin siinä määrin, mikä on tarpeellista Käytön parantamista tai tukipalvelujen tarjoamista varten.
    8.
    VASTUUNRAJOITUKSET. Huolimatta aiheutuneista vahingoista HP:n ja sen toimittajien, jotka kuuluvat tämän käyttöoikeussopimuksen piiriin, kokonaisvastuu ja tämän käyttöoikeussopimuksen sinulle sallimat korvaukset ovat enimmillään Tuotteesta maksamasi hinta tai 5 Yhdysvaltain dollaria. SOVELLETTAVAN LAIN SALLIMISSA RAJOISSA HP TAI SEN TOIMITTAJAT EIVÄT MISSÄÄN TAPAUKSESSA OLE VASTUUSSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA, EPÄSUORISTA TAI SEURANNAISISTA VAHINGOISTA (MUKAAN LUKIEN TULOJEN TAI TIETOJEN MENETYS, LIIKETOIMINNAN KESKEYTYMINEN, HENKILÖKOHTAISET VAHINGOT TAI YKSITYISYYDEN MENETYS), JOTKA LIITTYVÄT MILLÄÄN TAVALLA OHJELMISTON KÄYTTÖÖN TAI OHJELMISTON KÄYTTÖKELVOTTOMUUTEEN, VAIKKA HP:TÄ JA SEN TOIMITTAJIA OLISI VAROITETTU VAHINGON MAHDOLLISUUDESTA JA VAIKKA YLLÄ MAINITUN OIKEUSKEINON KESKEINEN TARKOITUS EI TOTEUTUISI. Jotkut valtiot tai hallintoalueet eivät salli satunnaisten tai seurannaisten vahinkojen pois sulkemista tai rajoitusta, joten yllä mainitut rajoitukset ja pois sulkemiset eivät ehkä päde sinuun.
    9.
    YHDYSVALTOJEN VALTIONHALLINNON KÄYTTÄJÄT. Ohjelmisto on täysin kehitetty yksityisillä varoilla. Koko Ohjelmisto on kaupallinen tietokoneohjelmisto sovellettavien hankintasäännösten merkityksessä. Säännösten kohtien US FAR 48 CFR 12.212 ja DFAR 48 CFR 227.7202 mukaan Ohjelmiston käyttö, toisintaminen ja paljastaminen Yhdysvaltojen valtionhallinnon tai sen alihankkijoiden toimesta on yksinomaan tässä käyttöoikeussopimuksessa määritettyjen ehtojen alaista lukuun ottamatta säännöksiä, jotka ovat sovellettavien pakollisten liittovaltion lakien vastaisia.
    10.
    VIENTILAKIEN NOUDATTAMINEN. Käyttäjän tulee noudattaa kaikkia lakeja, sääntöjä ja määräyksiä, (i) joita sovelletaan Ohjelmiston vientiin ja tuontiin, tai (ii) jotka rajoittavat Ohjelmiston käyttöä, mukaan lukien ydinaseiden ja kemiallisten ja biologisten aseiden proliferaatioon liittyvät rajoitukset.
    11.
    OIKEUKSIEN PIDÄTYS. HP ja sen toimittajat pidättävät kaikki oikeudet, joita tämä käyttöoikeussopimus ei sinulle erityisesti myönnä.

    © 2009 Hewlett-Packard Development Company, L.P.

    Rev. 04/09


Huolto ja tuki

OpenSSL

    Tämä tuote sisältää ohjelmakoodia, jonka OpenSSL Project on kehittänyt käytettäväksi OpenSSL Toolkit -ohjelmistossa (http://www.openssl.org/).

    OpenSSL PROJECT TOIMITTAA TÄMÄN OHJELMISTON "SELLAISENAAN" JA KIELTÄÄ KAIKKI NIMENOMAISET TAI OLETETUT TAKUUT, MUKAAN LUKIEN MUUN MUASSA OLETETUT TAKUUT MYYTÄVYYDESTÄ JA SOVELTUVUUDESTA TIETTYYN TARKOITUKSEEN. OpenSSL-PROJEKTI TAI SEN OSALLISTUJAT EIVÄT MISSÄÄN TAPAUKSESSA OLE VASTUUSSA MISTÄÄN SUORISTA, EPÄSUORISTA, SATUNNAISISTA, ERITYISISTÄ, SEURANNAISISTA TAI ESIMERKKIVAHINGOISTA (MUKAAN LUKIEN MUUN MUASSA VASTAAVIEN TUOTTEIDEN TAI PALVELUJEN HANKKIMINEN;

    KÄYTTÖMAHDOLLISUUDEN, TIETOJEN TAI TULOJEN MENETYS; TAI LIIKETOIMINNAN KESKEYTYMINEN) SYISTÄ RIIPPUMATTA JA NOUDATTAEN MITÄ TAHANSA VASTUULLISUUSPERIAATETTA, RIIPPUMATTA SIITÄ, ONKO KYSEESSÄ SOPIMUS, TIUKKA VASTUULLISUUS TAI OIKEUDEN LOUKKAUS (MUKAAN LUKIEN HUOLIMATTOMUUS) JA JOHTUUKO VAHINKO OHJELMISTON KÄYTTÄMISESTÄ, VAIKKA VAHINGON MAHDOLLISUUDESTA OLISI ILMOITETTU.

    Tämä tuote sisältää salattua ohjelmistoa, jonka on tehnyt Eric Young (eay@cryptsoft.com). Tämä ohjelmisto sisältää Tim Hudsonin (tjh@cryptsoft.com) kirjoittamaa ohjelmakoodia.


Huolto ja tuki

Asiakastuki

    Puhelintuki maassasi/alueellasi
    Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
    Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
    Internet-tuki vuorokauden ympäri
    www.hp.com/support/ljm401series
    Macintosh-tietokoneiden kanssa käytettävien tuotteiden tuki
    www.hp.com/go/macosx
    Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
    www.hp.com/support/ljm401series
    Tilaa lisää HP:n palvelu- tai huoltosopimuksia
    www.hp.com/go/carepack
    Rekisteröi laite
    www.register.hp.com


Huolto ja tuki

Laitteen pakkaaminen uudelleen

    Jos HP:n asiakaspalvelu pyytää toimittamaan laitteen HP:lle korjattavaksi, pakkaa laite lähetystä varten alla olevien ohjeiden mukaan.

    VAROITUS:

    Puutteellisesta pakkauksesta johtuvat kuljetusvauriot ovat asiakkaan vastuulla.

    1.
    Poista tulostuskasetti.
    VAROITUS:

    Tulostuskasetti on ehdottomasti poistettava ennen laitteen kuljetusta. Laitteeseen kuljetuksen ajaksi jäänyt tulostuskasetti voi vuotaa ja tahria laitteen moottorin sekä muut osat väriaineella.

    Jotta tulostuskasetti ei vahingoittuisi, vältä telojen koskemista ja säilytä kasetti siten, että se ei altistu valolle.
    2.
    Irrota ja säilytä virtajohto, liitäntäkaapeli ja kaikki valinnaiset lisälaitteet.
    3.
    Liitä mukaan mahdollisuuksien mukaan tulostenäytteitä ja 50–100 paperiarkkia, jotka eivät tulostuneet oikein.
    4.
    Ota Yhdysvalloissa yhteys HP:n asiakaspalveluun ja pyydä uutta pakkausmateriaalia. Muilla alueilla käytä alkuperäisiä pakkausmateriaaleja, jos se on mahdollista.


Laitteen tekniset tiedot

Laitteen tekniset tiedot
  • Laitteen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristön tietoja


Laitteen tekniset tiedot

Laitteen mitat

    Laitteen mitat
    Tuote
    Korkeus
    Syvyys
    Leveys
    Paino
    HP LaserJet Pro 400 M401a -tulostin
    HP LaserJet Pro 400 M401d -tulostin
    HP LaserJet Pro 400 M401n -tulostin
    HP LaserJet Pro 400 M401dn -tulostin
    264 mm
    369 mm
    365 mm
    9,8 kg
    HP LaserJet Pro 400 M401dw -tulostin
    268 mm
    369 mm
    365 mm
    10,6 kg


Laitteen tekniset tiedot

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

    Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljm401series.


Laitteen tekniset tiedot

Käyttöympäristön tietoja

    Käyttöympäristömääritykset
    Ympäristö
    Suositus
    Sallittu
    Lämpötila
    17 - 25 °C
    15 - 30 °C
    Suhteellinen kosteus
    Suhteellinen ilmankosteus 30 - 70 %
    Suhteellinen ilmankosteus 10 - 80 %
    Korkeus
    Ei käytössä
    0 - 3 048 m


Säädöksiä koskevat tiedot

Säädöksiä koskevat tiedot
  • FCC:n säännökset
  • Ympäristöystävällinen tuote -ohjelma
  • Vaatimustenmukaisuusvakuutus
  • Vaatimustenmukaisuusvakuutus
  • Turvallisuustiedotteet
  • Lisäilmoitukset langattomille tuotteille


Säädöksiä koskevat tiedot

FCC:n säännökset

    Tämä laite on testattu ja sen on todettu noudattavan FCC:n sääntöjen 15. osan mukaisia B-luokan digitaalilaitteen raja-arvoja. Nämä rajat on suunniteltu antamaan kohtuullinen suoja haitallista häiriötä vastaan asennettaessa laite asuinympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radiotaajuista energiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Mikään ei kuitenkaan takaa, ettei tietyissä asennuksissa voisi aiheutua häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio- tai televisiolähetysten vastaanottoon, mikä voidaan todeta kytkemällä ja katkaisemalla laitteen virta, käyttäjän kannattaa yrittää häiriöiden korjaamista seuraavassa esitetyillä tavoilla:

    ●
    Muuta vastaanottoantennin suuntaa tai paikkaa.
    ●
    Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
    ●
    Kytke laite eri virtapiiriin kuin vastaanotin.
    ●
    Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
    HUOMAUTUS:

    Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

    FCC:n sääntöjen 15. osan mukaisten B-luokan digitaalilaitteen raja-arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttöä.


Säädöksiä koskevat tiedot

Ympäristöystävällinen tuote -ohjelma

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Palautus- ja kierrätysohjeet
  • Tulostusmateriaali
  • Rajoitukset
  • Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella
  • Kemikaalit
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • Lisätietoja


Säädöksiä koskevat tiedot

Ympäristönsuojelu

    Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Säädöksiä koskevat tiedot

Otsonintuotanto

    Tämä tuote ei tuota mitattavissa määrin otsonikaasua (O3).


Säädöksiä koskevat tiedot

Tehonkulutus

    Virrankulutus laskee merkittävästi Lepotila-tilassa, mikä säästää sekä luonnonvaroja että rahaa huonontamatta tuotteen tulostustehoa. Hewlett-Packardin tulostus- ja kuvankäsittelylaite, jossa on ENERGY STAR® -logo, täyttää Yhdysvaltojen luonnonsuojeluviraston (U.S. Environmental Protection Agency) ENERGY STAR -määräykset kuvankäsittelylaitteille. ENERGY STAR -hyväksytyissä kuvankäsittelytuotteissa on seuraava merkintä:

    ENERGY STAR® -merkintä

    Lisätietoja ENERGY STAR -määritysten mukaisista malleista on seuraavassa sivustossa:

    www.hp.com/go/energystar


Säädöksiä koskevat tiedot

Väriaineen kulutus

    EconoMode-tila säästää väriainetta, mikä voi pidentää värikasetin käyttöikää. HP ei suosittele EconoMode-toiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse tulostuskasetin vaihtamista.


Säädöksiä koskevat tiedot

Paperinkulutus

    Tämän tuotteen manuaalinen/automaattinen kaksipuolinen tulostus ja n/sivu-tulostus (useita sivuja yhdelle arkille) voivat vähentää tarvittavan paperin määrää ja säästää näin luonnonvaroja.


Säädöksiä koskevat tiedot

Muovit

    Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


Säädöksiä koskevat tiedot

HP LaserJet -tulostustarvikkeet

    HP LaserJet -tulostuskasettien kierrättäminen on helppoa ilmaisen HP Planet Partners -kierrätysohjelman kautta. Monikieliset ohjelmatiedot ja palautusohjeet ovat jokaisessa uudessa HP LaserJet värikasetti- ja tarvikepakkauksessa. Voit suojella ympäristöä lisää palauttamalla useita kasetteja kerralla yhden sijasta.

    HP on sitoutunut tuottamaan edistyksellisiä laatutuotteita ja -palveluja, jotka säästävät ympäristöä suunnittelusta ja valmistuksesta jakeluun, käyttöön ja kierrätykseen. Takaamme, että HP Planet Partners -ohjelman avulla palautetut HP LaserJet -kasetit kierrätetään asianmukaisesti: niistä kerätty muovi ja metalli käytetään uusiin tuotteisiin, mikä säästää kaatopaikat miljoonien tonnien jätekuormalta. Koska kasetti kierrätetään uusien materiaalien valmistukseen, se ei palaudu sinulle. Kiitos, että toimit ympäristön kannalta vastuullisesti!

    HUOMAUTUS:

    Käytä palautustarraa vain alkuperäisten HP LaserJet -tulostuskasettien palautukseen. Älä käytä tarraa takuupalautuksiin äläkä HP:n mustekasettien, muiden kuin HP:n kasettien tai uudelleen täytettyjen tai valmistettujen kasettien palautuksiin. HP:n mustekasettien kierrätystä koskevia tietoja on osoitteessa http://www.hp.com/recycle.


Säädöksiä koskevat tiedot

Palautus- ja kierrätysohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdysvallat ja Puerto Rico
  • Palautukset muualla kuin Yhdysvalloissa


Säädöksiä koskevat tiedot

Yhdysvallat ja Puerto Rico

Uuden HP LaserJet -tulostuskasetin pakkauslaatikon sisältämää tarraa käytetään yhden tai usean tyhjän HP LaserJet -tulostuskasetin palautukseen kierrätystä varten. Toimi seuraavien ohjeiden mukaisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Usean kasetin palauttaminen
  • Yhden kasetin palautus
  • Lähettäminen


Säädöksiä koskevat tiedot

Usean kasetin palauttaminen

    1.
    Pakkaa jokainen HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä laatikot yhteen vanteilla tai pakkausteipillä. Paketti saa painaa enintään 31 kg.
    3.
    Käytä yhtä valmiiksi maksettua palautustarraa.

    TAI

    1.
    Käytä omaa tarkoitukseen sopivaa laatikkoa tai pyydä ilmainen keräyslaatikko osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445 (laatikkoon mahtuu 31 kg HP LaserJet -kasetteja).
    2.
    Käytä yhtä valmiiksi maksettua palautustarraa.


Säädöksiä koskevat tiedot

Yhden kasetin palautus

    1.
    Pakkaa HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä palautustarra pakkauslaatikon etupuolelle.


Säädöksiä koskevat tiedot

Lähettäminen

Käytä Yhdysvalloissa ja Puerto Ricossa HP LaserJet -tulostuskasettien kierrätykseen laitteen mukana toimitettua maksettua, osoitteellista toimitustarraa. Voit käyttää UPS-tarraa antamalla paketin UPS-lähetille seuraavan kerran, kun lähetät tai vastaanotat lähetyksen, tai viemällä sen UPS:n palvelupisteeseen. (UPS-noudoista peritään normaali maksu.) Löydät paikallisen UPS-palvelupisteen soittamalla numeroon 1-800-PICKUPS tai käymällä osoitteessa www.ups.com.

Jos palautat kasetteja FedEx-tarralla Yhdysvalloissa, anna paketti postinkantajalle tai FedEx-lähetille. (FedEx-noudoista peritään normaali maksu.) Voit myös jättää pakatut tulostuskasetit mihin tahansa postiin Yhdysvalloissa tai mihin tahansa FedEx-palvelupisteeseen. Löydät lähimmän postitoimiston Yhdysvalloissa soittamalla numeroon 1-800-ASK-USPS tai käymällä osoitteessa www.usps.com. Löydät lähimmän FedEx-palvelupisteen Yhdysvalloissa soittamalla numeroon 1-800-GOFEDEX tai käymällä osoitteessa www.fedex.com.

Saat lisätietoja tai voit tilata lisää palautustarroja tai -laatikoita osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445. Tiedot voivat muuttua ilman ennakkoilmoitusta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Alaska ja Havaiji


Säädöksiä koskevat tiedot

Alaska ja Havaiji

    Älä käytä UPS-merkintää. Kysy lisätietoja ja ohjeita numerosta 1-800-340-2445. Yhdysvaltain postilla ja HP:lla on erityissopimus, jonka puitteissa posti kuljettaa Alaskan ja Havaijin palautuskasetit maksutta.


Säädöksiä koskevat tiedot

Palautukset muualla kuin Yhdysvalloissa

    Jos haluat osallistua HP:n Planet Partners -palautus- ja kierrätysohjelmaan, sinun tarvitsee vain noudattaa kierrätysoppaan ohjeita (löydät oppaan ostamasi tarvikkeen pakkauksesta) tai käydä osoitteessa www.hp.com/recycle. Valitsemalla oman maasi/alueesi saat lisätietoja HP LaserJet -tulostustarvikkeista.


Säädöksiä koskevat tiedot

Tulostusmateriaali

    Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet -tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Säädöksiä koskevat tiedot

Rajoitukset

    Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

    Tässä HP-tuotteessa ei ole akkua.


Säädöksiä koskevat tiedot

Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

    EU:n jätesymboli

    Tämä tuotteessa tai tuotteen pakkauksessa oleva merkki osoittaa, että tuotetta ei saa hävittää tavallisen kotitalousjätteen mukana. Käytöstä poistetut sähkö- ja elektroniikkalaitteet on toimitettava kunnan osoittamaan keräyspisteeseen. Käytöstä poistettujen laitteiden lajittelu ja kierrätys säästää luontoa ja edistää sekä ihmisten että ympäristön hyvinvointia. Kysy lisätietoja käytöstä poistettujen laitteiden vastaanottopisteistä kunnan jätehuollosta tai laitteen ostopaikasta.


Säädöksiä koskevat tiedot

Kemikaalit

    HP on sitoutunut antamaan asiakkaille tietoja tuotteidemme sisältämistä kemikaaleista tarvittaessa lakivaatimusten (kuten REACH (Euroopan parlamentin ja Eurooppa-neuvoston säädös EC No 1907/2006 noudattamiseksi). Tämän tuotteen kemikaaliraportti on osoitteessa www.hp.com/go/reach.


Säädöksiä koskevat tiedot

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

    Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) käyttöturvallisuustiedot (Material Safety Data Sheets, MSDS) ovat saatavissa HP:n Web-sivustosta osoitteesta www.hp.com/go/msds tai www.hp.com/hpinfo/community/environment/productinfo/safety.


Säädöksiä koskevat tiedot

Lisätietoja

    Lisätietoja näistä ympäristöä koskevista aiheista:

    ●
    Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
    ●
    HP:n ympäristösitoumus
    ●
    selvitys HP:n ympäristönhoitojärjestelmästä
    ●
    HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
    ●
    Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

    Käy sivustossa www.hp.com/go/environment tai www.hp.com/hpinfo/globalcitizenship/environment.


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Asiak.nro: SHNGC-1100-00-rel.1.0
    Valmistajan osoite:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Pro 400 M401a, M401n, M401d, M401dn
    Virallinen malli:2)
    SHNGC-1100-00
    Laitteen lisävarusteet
    Kaikki
    Tulostuskasetit:
    CF280A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 / EN60950-1:2006 +A11+A1
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - luokka B1)
    EN 61000-3-2:2006 +A1 +A2
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-2008, GB17625.1-2003
    ENERGIAN KÄYTTÖ:
    Komission asetus (EY) N:o 1275/2008:
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Täydentäviä tietoja:
    Tämä tuote täyttää EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY ja EuP-direktiivin 2005/32/EY vaatimukset, mistä sille on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Näille tuotteille on määritetty säännösten mukainen mallinumero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    Shanghai, Kiina
    11.5.2011
    Yhteystiedot vain viranomaisia varten:
    Eurooppa:
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen, Germany (faksi: +49 7031 143 143) www.hp.eu/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (puhelin: 208-396-6000)


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Asiak.nro: SHNGC-1100-01-rel.1.0
    Valmistajan osoite:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Pro 400 M401dw
    Virallinen malli:2)
    SHNGC-1100-01
    Laitteen lisävarusteet
    Kaikki
    Radiomoduuli:3)
    SDGOB-0892
    Tulostuskasetit:
    CF280A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 / EN60950-1:2006 +A11+A1
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - luokka B1)
    EN 61000-3-2:2006 +A1 +A2
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-2008, GB17625.1-2003
    Radio:3)
    IEC 62311: 2007 / EN62311: 2008
    EN 301 489-1:V1.8.1 / EN 301 489-17:V2.1.1
    EN 300 328: V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    ENERGIAN KÄYTTÖ:
    Komission asetus (EY) N:o 1275/2008:
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Täydentäviä tietoja:
    Tämä tuote täyttää R&TTE-direktiivin 1999/5/EY (liite IV), EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY ja EuP-direktiivin 2005/32/EY vaatimukset. Tuotteelle on myös myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Näille tuotteille on määritetty säännösten mukainen mallinumero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3.
    Tämä tuote käyttää radiomoduulilaitetta, jonka säännöstenmukainen mallinumero on SDGOB-0892 ja jota tarvitaan niiden maiden/alueiden teknisten säännösten mukaisten vaatimusten täyttämiseen, joissa/joilla tätä tuotetta myydään.
    Shanghai, Kiina
    11.5.2011
    Yhteystiedot vain viranomaisia varten:
    Eurooppa:
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (faksi: +49 7031 143 143) www.hp.eu/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (puhelin: 208-396-6000)


Säädöksiä koskevat tiedot

Turvallisuustiedotteet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laserturvallisuus
  • Kanadan DOC‑säädökset
  • VCCI-ilmoitus (Japani)
  • Virtajohtoon liittyvät ohjeet
  • Virtajohtoa koskeva ilmoitus (Japani)
  • EMC-lausunto (Korea)
  • Laser‑ilmoitus Suomea varten
  • GS-merkintä (Saksa)
  • Ainetaulukko (Kiina)
  • Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)
  • RoHS-lausunto (Ukraina)


Säädöksiä koskevat tiedot

Laserturvallisuus

    Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

    VAARA

    Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Säädöksiä koskevat tiedot

Kanadan DOC‑säädökset

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Säädöksiä koskevat tiedot

VCCI-ilmoitus (Japani)

    HP © 2012 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Virtajohtoon liittyvät ohjeet

    Tarkista, että virtalähteen jännite vastaa laitteelle sopivaa jännitettä. Laitteelle sopiva jännite on merkitty laitteen tarraan. Laitteen käyttämä jännite on joko 110-127 VAC tai 220–240 VAC ja 50/60 Hz.

    Kytke virtajohto laitteeseen ja maadoitettuun pistorasiaan.

    VAROITUS:

    Älä käytä muuta kuin laitteen mukana toimitettua virtajohtoa. Muutoin laite voi vahingoittua.


Säädöksiä koskevat tiedot

Virtajohtoa koskeva ilmoitus (Japani)

    Japanilaista virtajohtoa koskeva ilmoitus


Säädöksiä koskevat tiedot

EMC-lausunto (Korea)

    HP © 2012 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Laser‑ilmoitus Suomea varten

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Pro 400 M401a, M401d, M401n, M401dn, M401dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Pro 400 M401a, M401d, M401n, M401dn, M401dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

    Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Säädöksiä koskevat tiedot

GS-merkintä (Saksa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Säädöksiä koskevat tiedot

Ainetaulukko (Kiina)

    HP © 2012 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Säädöksiä koskevat tiedot

RoHS-lausunto (Ukraina)

    Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Säädöksiä koskevat tiedot

Lisäilmoitukset langattomille tuotteille

Tämä osa sisältää tiedot seuraavista aiheista:

  • FCC-vaatimustenmukaisuusilmoitus — Yhdysvallat
  • Australian ilmoitus
  • Brasilian ANATEL-ilmoitus
  • Kanadan ilmoitukset
  • Euroopan unionin säädösten mukainen ilmoitus
  • Huomautus käyttäjille Ranskassa
  • Huomautus käyttäjille Venäjällä
  • Korean ilmoitus
  • Taiwanin ilmoitus
  • Vietnamin kiinteän/langattoman tietoliikenneyhteyden merkintä ICTQC-tyyppihyväksytyille tuotteille


Säädöksiä koskevat tiedot

FCC-vaatimustenmukaisuusilmoitus — Yhdysvallat

    Exposure to radio frequency radiation

    VAROITUS:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VAROITUS:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Säädöksiä koskevat tiedot

Australian ilmoitus

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Säädöksiä koskevat tiedot

Brasilian ANATEL-ilmoitus

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Säädöksiä koskevat tiedot

Kanadan ilmoitukset

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Säädöksiä koskevat tiedot

Euroopan unionin säädösten mukainen ilmoitus

    Tämän tuotteen televiestintätoimintoa saa käyttää seuraavissa EU- ja EFTA-maissa/-maissa:

    Alankomaat, Belgia, Bulgaria, Espanja, Islanti, Irlanti, Italia, Itävalta, Kreikka, Kypros, Latvia, Liechtenstein, Liettua, Luxemburg, Malta, Norja, Portugali, Puola, Ranska, Romania, Ruotsi, Saksa, Slovakian tasavalta, Slovenia, Suomi, Sveitsi, Tanska, Tšekin tasavalta, Unkari, Viro ja Yhdistynyt kuningaskunta.


Säädöksiä koskevat tiedot

Huomautus käyttäjille Ranskassa

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Säädöksiä koskevat tiedot

Huomautus käyttäjille Venäjällä

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Säädöksiä koskevat tiedot

Korean ilmoitus

    Taiwanin tiedote langattomasta käytöstä


Säädöksiä koskevat tiedot

Taiwanin ilmoitus

    Taiwanin tiedote langattomasta käytöstä


Säädöksiä koskevat tiedot

Vietnamin kiinteän/langattoman tietoliikenneyhteyden merkintä ICTQC-tyyppihyväksytyille tuotteille

    HP © 2012 Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.

http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

http://www.hp.com


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

http://www.hp.com


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN

http://www.hp.com


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER

http://www.hp.com


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y

http://www.hp.com


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R

http://www.hp.com


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P

http://www.hp.com


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.

http://www.hp.com


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

http://www.hp.com


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.

http://www.hp.com


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

http://www.hp.com


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

http://www.hp.com


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

http://www.hp.com


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

http://www.hp.com