Drukarka serii HP LaserJet Pro 400 M401

Poradnik dotyczący gwarancji oraz przepisów

HP © 2012 Hewlett-Packard Development Company, L.P. http://www.hp.com


Drukarka serii HP LaserJet Pro 400 M401

 Polski

Znak towarowy i prawo autorskie

    Prawa autorskie i licencja

    © 2012 Copyright Hewlett-Packard Development Company, L.P.

    Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

    Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

    Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

    Numer katalogowy: CF270-90963

    Edition 1, 4/2012

    Znaki handlowe

    ENERGY STAR i znak ENERGY STAR są znakami zarejestrowanymi w Stanach Zjednoczonych.


Obsługa i pomoc techniczna

Obsługa i pomoc techniczna
  • Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard
  • Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety drukujące LaserJet
  • Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów
  • Witryna sieci Web firmy HP dotycząca zapobieganiu fałszerstwom
  • Dane zapisane w kasecie drukującej
  • Umowa licencyjna dla użytkownika końcowego (EULA)
  • OpenSSL
  • Obsługa klienta
  • Ponowne pakowanie urządzenia


Obsługa i pomoc techniczna

Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

    PRODUKT HP
    OKRES OGRANICZONEJ GWARANCJI
    HP LaserJet Pro 400 M401a, M401d, M401n, M401dn, M401dw
    Wymiana uszkodzonego produktu na nowy w ciągu roku od zakupu

    Firma HP gwarantuje użytkownikowi końcowemu, że urządzenia i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez okres podany powyżej, licząc od daty zakupu. Jeżeli firma HP zostanie powiadomiona o tego typu usterkach w okresie gwarancyjnym, według własnego uznania przeprowadzi naprawę lub wymianę produktu uznanego za wadliwy. Produkty zamienne mogą być fabrycznie nowe lub stanowić funkcjonalny odpowiednik nowych produktów.

    Firma HP gwarantuje, że oprogramowanie firmy HP nie przestanie wykonywać instrukcji programowych przez podany powyżej okres, licząc od daty zakupu, z powodu wad materiałowych i produkcyjnych, pod warunkiem poprawnej instalacji i użytkowania. Jeśli firma HP otrzyma w czasie trwania okresu gwarancyjnego powiadomienie o takich wadach, wymieni oprogramowanie, które nie wykonuje instrukcji programowych z powodu tych wad.

    Firma HP nie gwarantuje, że działanie produktów HP będzie nieprzerwane i wolne od błędów. Jeśli firma HP nie będzie w stanie wykonać naprawy lub wymienić produktu objętego gwarancją w akceptowalnym terminie, użytkownik będzie uprawniony do otrzymania zwrotu pieniędzy w wysokości ceny zakupu, pod warunkiem bezzwłocznego zwrotu produktu.

    Produkty firmy HP mogą zawierać części odnowione, które są funkcjonalnym odpowiednikiem nowych lub zostały sporadycznie wykorzystane.

    Gwarancja nie obejmuje usterek powstałych w wyniku: (a) niewłaściwej lub nieodpowiedniej konserwacji lub kalibracji, (b) korzystania z oprogramowania, interfejsów, elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego używania, (d) używania w warunkach, które nie odpowiadają warunkom opisanym w specyfikacjach lub (e) nieprawidłowego miejsca użytkowania i niewłaściwej konserwacji.

    W ZAKRESIE DOPUSZCZALNYM PRZEZ OBOWIĄZUJĄCE LOKALNIE PRZEPISY PRAWA POWYŻSZA GWARANCJA JEST JEDYNĄ PRZYSŁUGUJĄCĄ GWARANCJĄ I NIE JEST UDZIELANA ŻADNA INNA WYRAŹNA ANI DOROZUMIANA GWARANCJA, PISEMNA BĄDŹ USTNA. FIRMA HP W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEJ DOROZUMIANEJ GWARANCJI PRZYDATNOŚCI DO SPRZEDAŻY, ODPOWIEDNIEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach, stanach lub prowincjach ograniczenia dotyczące czasu obowiązywania gwarancji dorozumianej są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach. Niniejsza gwarancja daje nabywcy określone prawa, a ponadto mogą mu przysługiwać także inne prawa w zależności od kraju/regionu, stanu lub prowincji.

    Ograniczona gwarancja firmy HP obowiązuje we wszystkich krajach/regionach i miejscach, gdzie znajdują się punkty pomocy technicznej firmy HP oraz gdzie firma HP sprzedaje ten produkt. Poziom świadczonych usług gwarancyjnych może się różnić w zależności od lokalnych standardów. Firma HP nie zmieni formy, zastosowania lub funkcji produktu w celu umożliwienia korzystania z niego w kraju/regionie, na terenie którego nie przewidziano korzystania z tego produktu z powodów prawnych lub zgodności z normami.

    W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI ZARADCZE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI ZARADCZYMI PRZYSŁUGUJĄCYMI UŻYTKOWNIKOWI. Z WYJĄTKIEM OPISANYCH POWYŻEJ SYTUACJI FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH, ANI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU. W niektórych krajach/regionach, stanach lub prowincjach wykluczenia lub ograniczenia odpowiedzialności za szkody przypadkowe lub wynikowe są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach.

    WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYKLUCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRZYSŁUGUJĄCYCH NABYWCY PRAW, LECZ STANOWIĄ DODATEK DO OBOWIĄZUJĄCYCH PRZEPISÓW PRAWNYCH DOTYCZĄCYCH SPRZEDAŻY TEGO PRODUKTU.


Obsługa i pomoc techniczna

Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety drukujące LaserJet

    Firma HP gwarantuje, że ten produkt jest wolny od wad materiałowych i produkcyjnych.

    Ta gwarancja nie obejmuje produktów, które (a) były odnawiane, przerabiane lub w inny sposób nieprawidłowo użytkowane, (b) działają nieprawidłowo z powodu niewłaściwego użytkowania, niewłaściwego przechowywania lub używania w otoczeniu nieodpowiadającym warunkom opisanym w specyfikacjach lub (c) uległy zużyciu w wyniku normalnej eksploatacji.

    Aby skorzystać z usług gwarancyjnych, należy zwrócić produkt w miejscu zakupu (wraz z opisem problemu i próbkami wydruków) lub skontaktować się z działem obsługi klienta firmy HP. Firma HP, według własnego uznania, przeprowadzi wymianę lub zwróci koszty zakupu produktu uznanego za wadliwy.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) ANI INNE SZKODY, WYNIKAJĄCE Z UMOWY, NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

    WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Obsługa i pomoc techniczna

Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów

    Firma Hewlett-Packard nie zaleca używania kaset drukujących innych producentów, zarówno nowych, jak i z odzysku.

    UWAGA:

    W przypadku drukarek HP używanie kaset drukujących ponownie napełnianych lub pochodzących od innego producenta nie narusza warunków gwarancji ani zasad pomocy technicznej oferowanej nabywcy. Jeśli jednak nieprawidłowa praca drukarki lub jej uszkodzenie są wynikiem używania kasety drukującej ponownie napełnianej lub pochodzącej od innego producenta, firma HP obciąży nabywcę standardowymi kosztami związanymi z czasem i materiałami użytymi do usunięcia awarii lub uszkodzenia.


Obsługa i pomoc techniczna

Witryna sieci Web firmy HP dotycząca zapobieganiu fałszerstwom

    Przejdź do witryny www.hp.com/go/anticounterfeit, jeśli po zainstalowaniu kasety drukującej HP na panelu sterowania zostanie wyświetlona informacja, że nie jest ona oryginalna. Firma HP pomoże ustalić, czy kaseta jest oryginalnym produktem firmy HP, i podjąć kroki zmierzające do rozwiązania problemu.

    Kaseta drukująca może nie być oryginalnym produktem firmy HP, jeśli występują następujące objawy:

    ●
    Strona stanu materiałów wskazuje, że zainstalowano materiały producenta innego niż HP.
    ●
    Kaseta drukująca jest źródłem wielu problemów.
    ●
    Kaseta wygląda inaczej niż zazwyczaj (na przykład opakowanie różni się od oryginalnego opakowania firmy HP).


Obsługa i pomoc techniczna

Dane zapisane w kasecie drukującej

    Kasety drukujące HP stosowane w tym urządzeniu zawierają układy pamięci ułatwiające obsługę urządzenia.

    Ponadto układy gromadzą ograniczony zestaw informacji dotyczący korzystania z urządzenia, który może obejmować następujące aspekty: data pierwszej instalacji kasety, data ostatniego użycia kasety, liczba stron wydrukowanych przy użyciu kasety, rodzaje drukowanych stron, użyte tryby drukowania, ewentualne zaistniałe błędy drukowania oraz model urządzenia. Te informacje są wykorzystywane przez firmę HP przy opracowywaniu przyszłych produktów, aby jeszcze lepiej spełniać potrzeby klientów dotyczące drukowania.

    Dane zgromadzone w układach pamięci kaset drukujących nie zawierają informacji, które mogłyby być wykorzystane do identyfikacji nabywcy lub użytkownika kasety albo należącego do niego urządzenia. Klient może wybrać, czy będzie przechowywał dane dotyczące użytkowania w układzie pamięci na panelu sterowania.

    Firma HP zbiera wyrywkowo układy pamięci z kaset drukujących zwracanych w ramach bezpłatnego programu zwrotu i utylizacji zużytych urządzeń HP (program HP Planet Partners: www.hp.com/recycle). Zebrane w ten sposób układy pamięci są odczytywane i badane w celu udoskonalenia przyszłych produktów HP. Dostęp do tych danych mogą mieć także partnerzy firmy HP zajmujący się recyklingiem kaset drukujących.

    Wszelkie osoby trzecie posiadające kasety drukujące mogą mieć dostęp do anonimowych informacji zawartych w układach pamięci.


Obsługa i pomoc techniczna

Umowa licencyjna dla użytkownika końcowego (EULA)

    PONIŻSZE INFORMACJE NALEŻY UWAŻNIE PRZECZYTAĆ PRZED UŻYCIEM NINIEJSZEGO OPROGRAMOWANIA: Niniejsza Umowa licencyjna użytkownika końcowego („EULA”) jest umową pomiędzy (a) Użytkownikiem (osobą fizyczną lub osobą prawną, której jest on przedstawicielem) oraz (b) firmą Hewlett-Packard Company („HP”). Umowa ta określa warunki korzystania z oprogramowania („Oprogramowanie”). Ta umowa licencyjna nie ma zastosowania, jeżeli obowiązuje oddzielna umowa licencyjna na Oprogramowanie zawarta przez Użytkownika z firmą HP lub jej dostawcami, w tym umowa licencyjna dołączona do dokumentacji elektronicznej. Termin „Oprogramowanie” oznacza (i) związane z oprogramowaniem nośniki, (ii) podręcznik użytkownika i inne materiały drukowane oraz (iii) dokumentację dostępną w Internecie lub w postaci elektronicznej (wspólnie nazywaną „Dokumentacją użytkownika”).

    PRAWA DO OPROGRAMOWANIA SĄ UDZIELANE TYLKO I WYŁĄCZNIE W PRZYPADKU ZGODY NA WSZYSTKIE WARUNKI NINIEJSZEJ LICENCJI. INSTALACJA, KOPIOWANIE, POBIERANIE LUB UŻYWANIE OPROGRAMOWANIA W INNY SPOSÓB ŚWIADCZY O ZGODZIE UŻYTKOWNIKA NA WARUNKI UMOWY LICENCYJNEJ. W PRZYPADKU NIEZAAKCEPTOWANIA TYCH WARUNKÓW LICENCJI NIE ZEZWALA SIĘ NA INSTALACJĘ I POBIERANIE OPROGRAMOWANIA LUB UŻYWANIE GO W INNY SPOSÓB. JEŻELI OPROGRAMOWANIE ZOSTAŁO ZAKUPIONE, ALE UŻYTKOWNIK NIE AKCEPTUJE NINIEJSZEJ LICENCJI, NALEŻY ZWRÓCIĆ OPROGRAMOWANIE W MIEJSCU JEGO ZAKUPU W CELU OTRZYMANIA ZWROTU CENY ZAKUPU; JEŻELI OPROGRAMOWANIE JEST ZAINSTALOWANE W INNYM PRODUKCIE HP LUB UDOSTĘPNIONE WRAZ Z TAKIM PRODUKTEM, UŻYTKOWNIK MOŻE ZWRÓCIĆ CAŁY, NIEUŻYWANY PRODUKT.

    1.
    OPROGRAMOWANIE INNYCH FIRM. W skład Oprogramowania, oprócz firmowego oprogramowania HP (zwanego dalej „Oprogramowaniem HP”), może także wchodzić oprogramowanie na licencji innych producentów (zwane dalej „Oprogramowaniem innego producenta” i „Licencją innego producenta”). Licencja na wszelkie Oprogramowanie innego producenta jest udzielana Użytkownikowi na warunkach określonych w odpowiedniej Licencji innego producenta. Licencja innego producenta znajduje się na ogół w pliku o nazwie „license.txt” lub „readme”. Jeśli Użytkownik nie może znaleźć Licencji innego producenta, winien skontaktować się z działem pomocy technicznej HP. Jeśli Licencja innego producenta obejmuje licencje zapewniające dostępność kodu źródłowego (takie jak Ogólna licencja publiczna GNU), a odpowiedni kod źródłowy nie został dołączony do Oprogramowania, należy sprawdzić strony poświęcone pomocy technicznej do produktu w serwisie internetowym HP (hp.com), aby się dowiedzieć, jak uzyskać taki kod źródłowy.
    2.
    PRAWA LICENCYJNE. Użytkownik będzie mieć następujące prawa przy założeniu, że będzie przestrzegać wszystkich warunków niniejszej Umowy EULA:
    a.
    Użytkowanie. Firma HP udziela licencji na użytkowanie jednego egzemplarza niniejszego Oprogramowania HP. „Użytkowanie” oznacza instalowanie, kopiowanie, przechowywanie, ładowanie, wykonywanie, wyświetlanie lub używanie w inny sposób Oprogramowania HP. Użytkownik nie może modyfikować Oprogramowania HP ani wyłączać żadnej z funkcji licencyjnych lub kontrolnych Oprogramowania HP. Jeśli Oprogramowanie jest dostarczane przez HP w celu Użytkowania wraz z produktem do przetwarzania obrazu lub drukowania (np. jeśli Oprogramowanie jest sterownikiem drukarki, oprogramowaniem układowym lub modułem dodatkowym), Oprogramowanie HP może być używane tylko z takim produktem (zwanym dalej „Produktem HP”). Dodatkowe ograniczenia dotyczące Użytkowania mogą występować w Dokumentacji użytkownika. Użytkownik nie może oddzielać elementów składowych Oprogramowania HP w celu ich Użytkowania. Użytkownik nie ma prawa do dystrybucji Oprogramowania HP.
    b.
    Kopiowanie. Prawo do kopiowania oznacza, że Użytkownik może tworzyć kopie archiwalne lub zapasowe Oprogramowania HP przy założeniu, że każda kopia zawiera wszystkie firmowe uwagi dołączane do oryginalnego Oprogramowania HP i jest używana tylko w celu tworzenia kopii zapasowych.
    3.
    AKTUALIZACJE. Aby móc Użytkować Oprogramowanie HP dostarczone przez HP jako uaktualnienie, aktualizacja lub uzupełnienie (zwane dalej łącznie „Aktualizacją”), Użytkownik musi najpierw uzyskać licencję na oryginalne Oprogramowanie HP określone przez HP jako uprawnione do Aktualizacji. W zakresie, w jakim Aktualizacja zastępuje oryginalne Oprogramowanie HP, Użytkownik nie może już dłużej używać takiego Oprogramowania HP. Niniejsza Umowa EULA dotyczy każdej Aktualizacji, chyba że HP dostarczy wraz z Aktualizacją inne warunki. W przypadku konfliktu między niniejszą Umową EULA a takimi innymi warunkami rozstrzygające znaczenie mają te ostatnie.
    4.

    PRZEKAZYWANIE.

    a.
    Przekazywanie innemu podmiotowi. Początkowy użytkownik Oprogramowania HP może jednorazowo przekazać Oprogramowanie HP innemu użytkownikowi. Przekazać należy wszystkie elementy składowe, nośniki, Dokumentację użytkownika, niniejszą Umowę EULA oraz, w razie potrzeby, Certyfikat autentyczności. Przekazanie nie może nastąpić w sposób pośredni, na przykład przesyłką. Przed przekazaniem użytkownik odbierający przekazywane Oprogramowanie musi wyrazić zgodę na warunki niniejszej Umowy EULA. W chwili przekazania Oprogramowania HP licencja Użytkownika natychmiast wygasa.
    b.
    Ograniczenia. Użytkownik nie może wynajmować, wydzierżawiać ani wypożyczać Oprogramowania HP ani używać tego oprogramowania w celach komercyjnego udostępniania na określony czas lub na użytek biurowy. Użytkownik nie może udzielać sublicencji na Oprogramowanie HP, cedować go ani w inny sposób przekazywać, poza przypadkami w wyraźny sposób określonymi w niniejszej Umowie EULA.
    5.
    PRAWA WŁASNOŚCI. Wszystkie prawa własności intelektualnej do Oprogramowania i Dokumentacji użytkownika są własnością HP lub jego dostawców i są chronione prawnie, w tym obowiązującymi prawami autorskimi, przepisami dotyczącymi tajemnicy handlowej i znaków towarowych oraz prawem patentowym. Użytkownik nie może usuwać z Oprogramowania żadnych oznaczeń identyfikujących produkt, informacji o prawach autorskich ani informacji o ograniczeniach wynikających z praw własności.
    6.
    OGRANICZENIA DOTYCZĄCE ODTWARZANIA KODU ŹRÓDŁOWEGO. Użytkownik nie może odtwarzać kodu źródłowego, dekompilować ani dezasemblować Oprogramowania HP z wyjątkiem sytuacji, gdy jest to dopuszczane przez obowiązujące prawo, i tylko w takim zakresie.
    7.
    ZGODA NA UŻYWANIE DANYCH. HP i jego podmioty stowarzyszone mogą gromadzić i wykorzystywać informacje techniczne dostarczane przez Użytkownika w związku z (i) Używaniem przez niego Oprogramowania lub Produktu HP lub ze (ii) świadczeniem usług pomocy technicznej do Oprogramowania lub Produktu HP. Wszystkie takie informacje będą chronione zgodnie z zasadami HP dotyczącymi ochrony danych osobowych. HP nie będzie wykorzystywać takich informacji w sposób, który doprowadzi do identyfikacji Użytkownika, poza przypadkami, gdy będzie to niezbędne w celu ułatwienia Użytkowania lub świadczenia usług pomocy technicznej.
    8.
    OGRANICZENIE ODPOWIEDZIALNOŚCI. Niezależnie od szkód poniesionych przez Użytkownika, całkowity zakres odpowiedzialności HP i jego dostawców w związku z niniejszą Umową EULA oraz jedyne zadośćuczynienie wynikające z niniejszej Umowy EULA ogranicza się do kwoty faktycznie zapłaconej przez Użytkownika za Produkt lub kwoty 5 USD, zależnie od tego, która z tych kwot jest większa. W MAKSYMALNYM ZAKRESIE DOPUSZCZANYM PRZEZ OBOWIĄZUJĄCE PRAWO HP ANI JEGO DOSTAWCY NIE BĘDĄ W ŻADNYM PRZYPADKU PONOSIĆ ODPOWIEDZIALNOŚCI ZA JAKIEKOLWIEK SZKODY NADZWYCZAJNE, PRZYPADKOWE, POŚREDNIE LUB NASTĘPCZE (W TYM ZA SZKODY W POSTACI UTRATY ZYSKÓW, UTRATY DANYCH, ZAKŁÓCEŃ W DZIAŁALNOŚCI BIZNESOWEJ, URAZÓW CIAŁA LUB UTRATY PRYWATNOŚCI) ZWIĄZANE W JAKIKOLWIEK SPOSÓB Z UŻYWANIEM LUB BRAKIEM MOŻLIWOŚCI UŻYWANIA OPROGRAMOWANIA, NAWET JEŚLI HP LUB KTÓRYKOLWIEK Z JEGO DOSTAWCÓW ZOSTAŁ POWIADOMIONY O MOŻLIWOŚCI TAKICH SZKÓD I NAWET JEŚLI OPISANE WYŻEJ ZADOŚĆUCZYNIENIE NIE SPEŁNIA SWOJEGO ZASADNICZEGO CELU. Niektóre stany lub inne jurysdykcje nie zezwalają na wyłączenie lub ograniczenie odpowiedzialności za szkody przypadkowe lub następcze, tak więc powyższe ograniczenie lub wyłączenie może nie dotyczyć Użytkownika.
    9.
    KLIENCI Z ADMINISTRACJI PUBLICZNEJ STANÓW ZJEDNOCZONYCH. Oprogramowanie opracowano wyłącznie z wykorzystaniem funduszy prywatnych. Całość Oprogramowania stanowi komercyjne oprogramowanie komputerowe w rozumieniu odpowiednich przepisów dotyczących zakupów publicznych. Tym samym na mocy przepisów US FAR 48 CFR 12.212 i DFAR 48 CFR 227.720 użytkowanie, kopiowanie i ujawnianie Oprogramowania przez Administrację Publiczną Stanów Zjednoczonych lub jej podwykonawców podlega wyłącznie warunkom określonym w niniejszej Umowie EULA, z wyjątkiem postanowień pozostających w sprzeczności ze stosownymi i obowiązkowymi przepisami federalnymi.
    10.
    ZGODNOŚĆ Z PRZEPISAMI EKSPORTOWYMI. Użytkownik będzie przestrzegał wszystkich praw, zasad i przepisów (i) dotyczących eksportu i importu Oprogramowania lub (ii) ograniczających Używanie Oprogramowania, w tym ograniczeń dotyczących rozpowszechniania broni jądrowej, chemicznej lub biologicznej.
    11.
    ZASTRZEŻENIE PRAW. HP i jego dostawcy zastrzegają sobie wszelkie prawa, których nie udzielono Użytkownikowi wyraźnie na mocy niniejszej Umowy EULA.

    © 2009 Hewlett-Packard Development Company, L.P.

    Wer. 04/09


Obsługa i pomoc techniczna

OpenSSL

    Niniejszy produkt zawiera oprogramowanie stworzone w ramach projektu OpenSSL Project do użytku w narzędziu OpenSSL Toolkit (http://www.openssl.org/)

    NINIEJSZE OPROGRAMOWANIE JEST OFEROWANE PRZEZ PROJEKT OpenSSL PROJECT W FORMIE „TAKIEJ JAK JEST” I NIE SĄ UDZIELANE ŻADNE GWARANCJE, WYRAŹNE LUB DOROZUMIANE, W TYM GWARANCJA I PRZYDATNOŚCI HANDLOWEJ I PRZYDATNOŚCI DO OKREŚLONEGO CELU. PROJEKT OpenSSL PROJECT INSTYTUT ANI TWÓRCY NIE PONOSZĄ W ŻADNYM WYPADKU ODPOWIEDZIALNOŚCI ZA STRATY BEZPOŚREDNIE, POŚREDNIE PRZYPADKOWE, PRZYKŁADOWE LUB WYNIKOWE (W TYM, ALE NIE TYLKO, DOSTARCZANIE TOWARÓW LUB USŁUG ZASTĘPCZYCH,

    UTRATĘ MOŻLIWOŚCI UŻYTKOWANIA, DANYCH LUB ZYSKÓW, ALBO PRZERWY W DZIAŁALNOŚCI BIZNESOWEJ) SPOWODOWANE W DOWOLNY SPOSÓB I WYNIKAJĄCE Z JAKIEJKOLWIEK TEORII ODPOWIEDZIALNOŚCI, W TYM KONTRAKTOWEJ, ODPOWIEDZIALNOŚCI I DELIKTOWEJ (OBEJMUJĄCEJ ZANIEDBANIE I INNE PRZYCZYNY), WYNIKAJĄCE W JAKIKOLWIEK SPOSÓB Z UŻYTKOWANIA NINIEJSZEGO OPROGRAMOWANIA, NAWET W PRZYPADKU OSTRZEŻENIA O MOŻLIWOŚCI WYSTĄPIENIA SZKÓD.

    Ten produkt zawiera oprogramowanie kryptograficzne napisane przez Erica Younga (eay@cryptsoft.com). Niniejszy produkt zawiera oprogramowanie autorstwa Tima Hudsona (tjh@cryptsoft.com).


Obsługa i pomoc techniczna

Obsługa klienta

    Uzyskaj pomoc telefoniczną w swoim kraju/regionie
    Przygotuj nazwę produktu, numer seryjny, datę zakupu i opis problemu.
    Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
    Uzyskiwanie całodobowej pomocy przez Internet
    www.hp.com/support/ljm401series
    Uzyskiwanie pomocy dla urządzeń używanych z komputerami Macintosh
    www.hp.com/go/macosx
    Pobieranie narzędzi, sterowników i informacji elektronicznych
    www.hp.com/support/ljm401series
    Zamawianie dodatkowych usług i umów serwisowych w firmie HP
    www.hp.com/go/carepack
    Rejestrowanie urządzenia
    www.register.hp.com


Obsługa i pomoc techniczna

Ponowne pakowanie urządzenia

    Jeśli dział obsługi klienta HP stwierdzi, że zakupione przez użytkownika urządzenie powinno zostać zwrócone do HP w celu naprawy, należy wykonać poniższe czynności, aby ponownie zapakować produkt przed wysyłką.

    OSTROŻNIE:

    Za uszkodzenia powstałe podczas transportu w wyniku nieprawidłowego zapakowania odpowiada klient.

    1.
    Wyjmij kasetę drukującą i umieść ją w miejscu przechowywania.
    OSTROŻNIE:

    Przed wysyłką urządzenia koniecznie należy wyjąć kasetę drukującą. Kaseta, która nie została wyjęta z urządzenia, podczas transportu może utracić szczelność, w związku z czym mechanizm urządzenia i inne części mogą zostać pokryte tonerem.

    Aby uniknąć uszkodzenia kasety drukującej, nie należy dotykać jej rolek ani przechowywać jej w miejscu wystawionym na działanie światła.

    2.
    Odłącz i odłóż kabel zasilający, kabel interfejsu i wszelkie opcjonalne akcesoria.
    3.
    Jeżeli to możliwe, dołącz do przesyłki próbki wydruku i około 50–100 arkuszy papieru, na których wydruk jest nieprawidłowy.
    4.
    W Stanach Zjednoczonych zadzwoń do Działu obsługi klienta HP, aby zamówić nowe opakowanie. W innych krajach/regionach, jeżeli to możliwe, użyj oryginalnego opakowania i materiałów pakunkowych.


Parametry urządzenia

Parametry urządzenia
  • Parametry fizyczne
  • Zużycie energii, parametry elektryczne i poziom głośności
  • Parametry środowiska pracy


Parametry urządzenia

Parametry fizyczne

    Parametry fizyczne
    Produkt
    Wysokość
    Głębokość
    Szerokość
    Wysokość
    Drukarka HP LaserJet Pro 400 M401a
    Drukarka HP LaserJet Pro 400 M401d
    Drukarka HP LaserJet Pro 400 M401n
    Drukarka HP LaserJet Pro 400 M401dn
    264 mm
    369 mm
    365 mm
    9,8 kg
    Drukarka HP LaserJet Pro 400 M401dw
    268 mm
    369 mm
    365 mm
    10,6 kg


Parametry urządzenia

Zużycie energii, parametry elektryczne i poziom głośności

    Aktualne informacje można znaleźć pod adresem www.hp.com/support/ljm401series.


Parametry urządzenia

Parametry środowiska pracy

    Specyfikacje dotyczące środowiska pracy
    Środowisko
    Zalecane
    Dozwolone
    Temperatura
    od 17° do 25°C
    od 15° do 30°C
    Wilgotność względna
    od 30 do 70% wilgotności względnej
    od 10% do 80% wilgotności względnej
    Wysokość n.p.m.
    Nie ma zastosowania.
    od 0 do 3048 m


Informacje dotyczące przepisów

Informacje dotyczące przepisów
  • Przepisy FCC
  • Program ochrony środowiska
  • Deklaracja zgodności
  • Deklaracja zgodności
  • Oświadczenia dotyczące środków bezpieczeństwa
  • Dodatkowe oświadczenia dotyczące urządzeń bezprzewodowych


Informacje dotyczące przepisów

Przepisy FCC

    Niniejsze wyposażenie zostało poddane testom, stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy B, zgodnie z częścią 15 zasad FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami przy stosowaniu urządzenia w pomieszczeniach. Urządzenie to wytwarza, używa i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie ono zainstalowane i nie będzie używane zgodnie z instrukcją, może zakłócać sygnały radiowe. Nie ma jednak gwarancji, że wspomniane zakłócenia nie wystąpią w danej instalacji. Jeżeli sprzęt ten powoduje szkodliwe zakłócenia w odbiorze radiowym lub telewizyjnym, co można stwierdzić przez wyłączenie i włączenie sprzętu, zachęca się użytkownika do próby usunięcia zakłóceń w jeden lub więcej z podanych sposobów:

    ●
    Zmiana pozycji lub lokalizacji anteny odbiorczej.
    ●
    Zwiększenie odległości pomiędzy sprzętem a odbiornikiem.
    ●
    Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.
    ●
    Skonsultowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.
    UWAGA:

    Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP, mogą spowodować utratę uprawnień do obsługi niniejszego urządzenia przez użytkownika.

    W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych kabli przesyłania danych.


Informacje dotyczące przepisów

Program ochrony środowiska

Sekcja ta zawiera informacje na następujące tematy:

  • Ochrona środowiska naturalnego
  • Wytwarzanie ozonu
  • Zużycie mocy
  • Zużycie toneru
  • Zużycie papieru
  • Tworzywa sztuczne
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Instrukcje dotyczące zwrotu i odzysku materiałów
  • Papier
  • Ograniczenia dotyczące materiałów
  • Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej
  • Substancje chemiczne
  • Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)
  • Więcej informacji


Informacje dotyczące przepisów

Ochrona środowiska naturalnego

    Firma Hewlett-Packard Company jest zaangażowana w wytwarzanie produktów wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby posiadały cechy minimalizujące wpływ na środowisko naturalne.


Informacje dotyczące przepisów

Wytwarzanie ozonu

    Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).


Informacje dotyczące przepisów

Zużycie mocy

    Zużycie mocy obniża się w znaczny sposób, kiedy urządzenie pracuje w trybie Tryb uśpienia. Pozwala to na oszczędzanie zasobów naturalnych oraz kosztów bez wpływu na wydajność urządzenia. Urządzenia do drukowania i przetwarzania obrazu firmy Hewlett-Packard oznaczone logo ENERGY STAR® spełniają normę ENERGY STAR Federalnej Agencji Ochrony Środowiska (U.S. Environmental Protection Agency) dla urządzeń do przetwarzania obrazu. Urządzenia spełniające normę ENERGY STAR są oznaczone następującym znakiem:

    Logo ENERGY STAR®

    Dodatkowe informacje dotyczące modeli urządzeń do obróbki obrazu zgodnych z normą ENERGY STAR można znaleźć na stronie:

    www.hp.com/go/energystar


Informacje dotyczące przepisów

Zużycie toneru

    W trybie ekonomicznym spada zużycie tonera, co wydłuża okres eksploatacji kasety drukującej. Firma HP nie zaleca korzystania z trybu ekonomicznego przez cały czas. W takim przypadku toner może nie zostać wykorzystany w całości, gdyż istnieje możliwość wcześniejszego zużycia się części mechanicznych kasety drukującej. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety drukującej.


Informacje dotyczące przepisów

Zużycie papieru

    Funkcja ręcznego lub automatycznego druku dwustronnego i drukowania wielu stron na jednym arkuszu umożliwia oszczędzanie papieru i tym samym ochronę zasobów naturalnych.


Informacje dotyczące przepisów

Tworzywa sztuczne

    Elementy z tworzyw sztucznych ważące powyżej 25 gramów posiadają oznaczenia zgodne z międzynarodowymi standardami ułatwiające ich identyfikację w celu ponownego przetworzenia po zakończeniu eksploatacji urządzenia.


Informacje dotyczące przepisów

Materiały eksploatacyjne do drukarki HP LaserJet

    Dzięki programowi HP Planet Partners łatwo jest bez żadnych opłat zwrócić i utylizować zużyte kasety drukujące HP LaserJet. Informacje o programie i instrukcje w wielu językach dołączone są do każdej nowej kasety drukującej HP LaserJet i zestawu materiałów eksploatacyjnych. Zwracając jednorazowo większą liczbę kaset, w jeszcze większym stopniu przyczyniasz się do ochrony środowiska naturalnego.

    Firma HP jest zaangażowana w tworzenie innowacyjnych, wysokiej jakości produktów i usług w sposób zgodny z zasadami ochrony środowiska, począwszy od projektowania i produkcji, poprzez dystrybucję i obsługę, aż po odzysk materiałów. Uczestnictwo w programie HP Planet Partners zapewnia prawidłowy odzysk materiałów z kaset drukujących dla urządzeń HP LaserJet przez przetwarzanie ich w sposób umożliwiający odzyskanie tworzyw sztucznych i metali przeznaczonych do wytwarzania nowych produktów i zapobiegający wyrzucaniu milionów ton odpadów na wysypiska. Ponieważ kasety są poddawane procesowi odzysku materiałów w celu wytworzenia nowego produktu, nie ma możliwości zwrócenia ich użytkownikowi. Dziękujemy za postępowanie w sposób przyczyniający się do ochrony środowiska naturalnego!

    UWAGA:

    Nalepki zwrotnej należy używać wyłącznie w celu zwrotu oryginalnej kasety drukującej dla urządzeń HP LaserJet. Nie należy używać tej nalepki w celu zwrotu kaset dla urządzeń atramentowych firmy HP, kaset firm innych niż HP, kaset ponownie napełnianych lub przerabianych oraz zwrotów gwarancyjnych. Informacje na temat odzysku materiałów z kaset do urządzeń atramentowych firmy HP można znaleźć pod adresem http://www.hp.com/recycle.


Informacje dotyczące przepisów

Instrukcje dotyczące zwrotu i odzysku materiałów

Sekcja ta zawiera informacje na następujące tematy:

  • Stany Zjednoczone i Portoryko
  • Zwroty poza terenem Stanów Zjednoczonych


Informacje dotyczące przepisów

Stany Zjednoczone i Portoryko

Nalepka dostarczona w opakowaniu kasety z tonerem dla urządzeń HP LaserJet umożliwia zwrot i odzysk materiałów z co najmniej jednej kasety drukującej dla urządzeń HP LaserJet po zakończeniu jej eksploatacji. Należy postępować zgodnie z instrukcjami podanymi poniżej.

Sekcja ta zawiera informacje na następujące tematy:

  • Zwrot wielu kaset (więcej niż jednej kasety)
  • Zwrot pojedynczej kasety
  • Wysyłka


Informacje dotyczące przepisów

Zwrot wielu kaset (więcej niż jednej kasety)

    1.
    Zapakuj każdą kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Połącz pudełka przy użyciu opaski lub taśmy do pakowania. Paczka może ważyć do 31 kg (70 funtów).
    3.
    Użyj jednej opłaconej z góry nalepki transportowej.

    LUB

    1.
    Użyj własnego opakowania lub zamów bezpłatne opakowanie zbiorcze pod adresem www.hp.com/recycle lub pod numerem 1-800-340-2445 (mieści do 31 kg (70 funtów) kaset drukujących do urządzeń HP LaserJet).
    2.
    Użyj jednej opłaconej z góry nalepki transportowej.


Informacje dotyczące przepisów

Zwrot pojedynczej kasety

    1.
    Zapakuj kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Umieść nalepkę transportową z przodu pudełka.


Informacje dotyczące przepisów

Wysyłka

W przypadku zwrotów kaset drukujących HP LaserJet na terenie USA i Portoryko do paczki należy dołączyć opłacony i zaadresowany list przewozowy. Aby użyć nalepki firmy UPS, należy podczas następnej dostawy lub odbioru przekazać paczkę kierowcy UPS lub zanieść ją do autoryzowanego punktu UPS. (Za odbiór przez pracownika firmy UPS Ground zostanie pobrana standardowa opłata za odbiór). Informacje dotyczące lokalizacji lokalnych punktów UPS uzyskać można pod numerem 1-800-PICKUPS lub na stronie internetowej www.ups.com.

W przypadku zwrotu z wykorzystaniem nalepki firmy FedEx należy przekazać paczkę pracownikowi firmy U.S. Postal Service lub kierowcy FedEx podczas następnej dostawy lub odbioru. (Za odbiór przez pracownika firmy FedEx zostanie pobrana standardowa opłata za odbiór). Można także przekazać paczkę z kasetami drukującymi w dowolnym punkcie firm U.S. Post Office lub FedEx. Informacje dotyczące lokalizacji najbliższego punktu U.S. Post Office uzyskać można pod numerem 1-800-ASK-USPS lub na stronie internetowej www.usps.com. Informacje dotyczące lokalizacji najbliższego punktu FedEx uzyskać można pod numerem 1-800-GOFEDEX lub na stronie internetowej www.fedex.com.

Aby uzyskać więcej informacji bądź zamówić dodatkowe nalepki lub opakowania zbiorcze, należy przejść do witryny www.hp.com/recycle lub zadzwonić pod numer 1-800-340-2445. Informacje mogą ulec zmianie bez powiadomienia.

Sekcja ta zawiera informacje na następujące tematy:

  • Dla mieszkańców Alaski i Hawajów


Informacje dotyczące przepisów

Dla mieszkańców Alaski i Hawajów

    Nie należy używać etykiety UPS. Więcej informacji i instrukcji pod numerem telefonu 1-800-340-2445. Firma U.S. Postal Services zapewnia gratisowy odbiór kaset drukujących na obszarze Alaski i Hawajów.


Informacje dotyczące przepisów

Zwroty poza terenem Stanów Zjednoczonych

    Aby wziąć udział w programie HP Planet Partners umożliwiającym zwrot i odzyskiwanie materiałów, należy postępować według prostych instrukcji podanych w instrukcji recyklingu materiałów (znajdującej się wewnątrz opakowania z nowymi materiałami eksploatacyjnymi) lub przejść do witryny www.hp.com/recycle. Aby uzyskać informacje na temat zwrotu materiałów eksploatacyjnych do urządzeń HP LaserJet, należy wybrać odpowiedni kraj/region.


Informacje dotyczące przepisów

Papier

    W tym urządzeniu można wykorzystywać papier z makulatury, jeśli spełnia on parametry przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. To urządzenie może wykorzystywać papier z makulatury zgodnie z normą EN12281:2002.


Informacje dotyczące przepisów

Ograniczenia dotyczące materiałów

    To urządzenie firmy HP nie zawiera rtęci.

    Ten produkt firmy HP nie jest wyposażony w baterię.


Informacje dotyczące przepisów

Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej

    znak zużycia EU

    Symbol ten umieszczony na produkcie lub opakowaniu oznacza, że tego produktu nie należy wyrzucać razem z innymi odpadami domowymi. Użytkownik jest odpowiedzialny za dostarczenie zużytego sprzętu do wyznaczonego punktu zbierania zużytych urządzeń elektrycznych i elektronicznych. Zbieranie osobno i recykling tego typu odpadów przyczyniają się do ochrony zasobów naturalnych i są bezpieczne dla zdrowia i środowiska naturalnego. Dalsze informacje na temat sposobu utylizacji zużytych urządzeń można uzyskać u odpowiednich władz lokalnych, w przedsiębiorstwie zajmującym się usuwaniem odpadów lub w miejscu zakupu produktu.


Informacje dotyczące przepisów

Substancje chemiczne

    Firma HP jest zobowiązana do przekazywania swoim klientom informacji na temat substancji chemicznych obecnych w jej produktach, zgodnie z takimi wymaganiami prawnymi, jak REACH (Rozporządzenie (WE) nr 1907/2006 Parlamentu Europejskiego i Rady). Raport dotyczący informacji chemicznych dla tego produktu można znaleźć pod adresem: www.hp.com/go/reach.


Informacje dotyczące przepisów

Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

    Arkusz danych dotyczących bezpieczeństwa materiałów zawierających substancje chemiczne (np. toner) można uzyskać w witrynie firmy HP pod adresem www.hp.com/go/msds lub www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacje dotyczące przepisów

Więcej informacji

    Informacje na temat powyższych zagadnień dotyczących środowiska znajdują się w następującej dokumentacji:

    ●
    Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP
    ●
    Informacje dotyczące zaangażowania firmy HP w ochronę środowiska
    ●
    System zarządzania ochroną środowiska firmy HP
    ●
    Program zwrotów i odzysku zużytych urządzeń firmy HP
    ●
    Arkusz danych dotyczących bezpieczeństwa materiałów

    Odwiedź witrynę www.hp.com/go/environment lub www.hp.com/hpinfo/globalcitizenship/environment.


Informacje dotyczące przepisów

Deklaracja zgodności

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: SHNGC-1100-00-rel.1.0
    Adres producenta:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Szanghaj, Chiny
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Pro 400 M401a, M401n, M401d, M401dn
    Urzędowy numer produktu:2)
    SHNGC-1100-00
    Opcje produktu:
    Wszystkie
    Kasety drukujące:
    CF280A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 / EN60950-1:2006 +A11+A1
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2001
    Zgodność elektromagnetyczna:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-3-2:2006 +A1 +A2
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Rozdział 47 CFR, Cześć 15 Klasa B / ICES-003, Wydanie 4
    GB9254-2008, GB17625.1-2003
    ENERGY USE:
    Przepis (WE) nr. 1275/2008:
    Procedura testowa ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC)
    Informacje dodatkowe:
    Niniejszy produkt jest zgodny z wymaganiami określonymi w dyrektywie 2004/108/WE dotyczącej kompatybilności elektromagnetycznej, dyrektywie 2006/95/WE dotyczącej sprzętu elektrycznego przewidzianego do stosowania w niskich zakresach napięcia i dyrektywie 2005/32/WE dotyczącej produktów wykorzystujących energię, a także ma odpowiednie oznaczenie CE [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względów prawnych niniejszym urządzeniom przydzielono urzędowy numer produktu. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
    Szanghaj, Chiny
    11 maja 2011
    Kontakt tylko w sprawach dotyczących przepisów:
    Europa:
    Lokalne biuro sprzedaży i obsługi serwisowej firmy HP lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (faks: +49-7031-14-3143) www.hp.eu/certificates
    USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Informacje dotyczące przepisów

Deklaracja zgodności

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: SHNGC-1100-01-rel.1.0
    Adres producenta:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Szanghaj, Chiny
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Pro 400 M401dw
    Urzędowy numer produktu:2)
    SHNGC-1100-01
    Opcje produktu:
    Wszystkie
    Moduł radiowy:3)
    SDGOB-0892
    Kasety drukujące:
    CF280A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 / EN60950-1:2006 +A11+A1
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2001
    Zgodność elektromagnetyczna:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-3-2:2006 +A1 +A2
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Rozdział 47 CFR, Cześć 15 Klasa B / ICES-003, Wydanie 4
    GB9254-2008, GB17625.1-2003
    Radio:3)
    IEC 62311: 2007 / EN62311: 2008
    EN 301 489-1:V1.8,1 / EN 301 489-17:V2.1,1
    EN 300 328: V1.7.1
    Norma FCC 47 CFR, rozdział 15, podrozdział C (paragraf 15.247) / IC: RSS-210
    ENERGY USE:
    Przepis (WE) nr. 1275/2008:
    Procedura testowa ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC)
    Informacje dodatkowe:
    Niniejszy produkt jest zgodny z wymaganiami określonymi w załączniku IV do dyrektywy 1999/5/WE dotyczącej urządzeń radiowych i końcowych urządzeń telekomunikacyjnych oraz w dyrektywie 2004/108/WE dotyczącej kompatybilności elektromagnetycznej, dyrektywie 2006/95/WE dotyczącej sprzętu elektrycznego przewidzianego do stosowania w niskich zakresach napięcia i dyrektywie 2005/32/WE dotyczącej produktów wykorzystujących energię, a także ma odpowiednie oznaczenie CE [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względów prawnych niniejszym urządzeniom przydzielono urzędowy numer produktu. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
    3.
    Niniejsze urządzenie wykorzystuje moduł radiowy, któremu ze względu na przepisy prawne obowiązujące w krajach/regionach, w których będzie on sprzedawany przydzielono urzędowy numer produktu SDGOB-0892.
    Szanghaj, Chiny
    11 maja 2011
    Kontakt tylko w sprawach dotyczących przepisów:
    Europa:
    Lokalne biuro sprzedaży i obsługi serwisowej firmy HP lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (faks: +49-7031-14-3143) www.hp.eu/certificates
    USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Informacje dotyczące przepisów

Oświadczenia dotyczące środków bezpieczeństwa

Sekcja ta zawiera informacje na następujące tematy:

  • Bezpieczeństwo lasera
  • Kanadyjska deklaracja zgodności (DOC)
  • Oświadczenie VCCI (Japonia)
  • Instrukcje dotyczące kabla zasilającego
  • Oświadczenie o kablu zasilającym (Japonia)
  • Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)
  • Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii
  • Oświadczenie GS (Niemcy)
  • Tabela materiałów (Chiny)
  • Ograniczenia dotyczące substancji niebezpiecznych (Turcja)
  • Oświadczenie dotyczące dyrektywy RoHS (Ukraina)


Informacje dotyczące przepisów

Bezpieczeństwo lasera

    Centrum Urządzeń Medycznych i Ochrony Radiologicznej (CDRH), przy Amerykańskiej Agencji ds. Żywności i Leków 1 sierpnia 1976 roku wprowadził przepisy dotyczące produktów laserowych. Przepisom tym podlegają urządzenia sprzedawane na terenie Stanów Zjednoczonych. Niniejsze urządzenie jest oznaczone certyfikatem produktów laserowych „klasy 1”, zgodnie ze standardem wydanym przez Amerykański Departament Zdrowia (U.S. Department of Health and Human Services – DHHS) według ustawy o kontroli promieniowania (Radiation Control for Health and Safety Act) z roku 1968. Ponieważ promieniowanie emitowane z wnętrza urządzenia jest izolowanie dzięki odpowiednim zabezpieczeniom zewnętrznym, nie istnieje możliwość wydostania się promienia laserowego na zewnątrz w trakcie normalnego korzystania z urządzenia.

    OSTRZEŻENIE!

    Używanie regulatorów, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszym podręczniku użytkownika może narazić użytkownika na szkodliwe promieniowanie.


Informacje dotyczące przepisów

Kanadyjska deklaracja zgodności (DOC)

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacje dotyczące przepisów

Oświadczenie VCCI (Japonia)

    oświadczenie VCCI dla Japonii


Informacje dotyczące przepisów

Instrukcje dotyczące kabla zasilającego

    Upewnij się, że źródło zasilania jest odpowiednie do napięcia zasilania urządzenia. Napięcie zasilania jest podane na etykiecie produktu. Stosuje się napięcie 110-127 V lub 220-240 V prądu przemiennego przy 50/60 Hz.

    Podłącz kabel zasilający do urządzenia i do uziemionego gniazda prądu przemiennego.

    OSTROŻNIE:

    Aby zapobiec uszkodzeniu produktu, używaj wyłącznie kabla zasilającego dostarczonego wraz z nim.


Informacje dotyczące przepisów

Oświadczenie o kablu zasilającym (Japonia)

    Oświadczenie o kablu zasilającym w Japonii


Informacje dotyczące przepisów

Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)

    Oświadczenie o kompatybilności elektromagnetycznej


Informacje dotyczące przepisów

Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Pro 400 M401a, M401d, M401n, M401dn, M401dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Pro 400 M401a, M401d, M401n, M401dn, M401dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

    Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacje dotyczące przepisów

Oświadczenie GS (Niemcy)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacje dotyczące przepisów

Tabela materiałów (Chiny)

    Tabela substancji (Chiny)


Informacje dotyczące przepisów

Ograniczenia dotyczące substancji niebezpiecznych (Turcja)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacje dotyczące przepisów

Oświadczenie dotyczące dyrektywy RoHS (Ukraina)

    Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Informacje dotyczące przepisów

Dodatkowe oświadczenia dotyczące urządzeń bezprzewodowych

Sekcja ta zawiera informacje na następujące tematy:

  • Oświadczenie dotyczące zgodności z normą FCC — USA
  • Oświadczenie (Australia)
  • Oświadczenie ANATEL (Brazylia)
  • Oświadczenie (Kanada)
  • Informacja prawna dla krajów/regionów UE
  • Informacje dotyczące użycia we Francji
  • Informacje dotyczące użycia w Rosji
  • Oświadczenie (Korea)
  • Oświadczenie (Tajwan)
  • Oznaczenie przewodów/sieci bezprzewodowej Vietnam Telecom dla zaaprobowanych produktów typu ICTQC


Informacje dotyczące przepisów

Oświadczenie dotyczące zgodności z normą FCC — USA

    Exposure to radio frequency radiation

    OSTROŻNIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OSTROŻNIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacje dotyczące przepisów

Oświadczenie (Australia)

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacje dotyczące przepisów

Oświadczenie ANATEL (Brazylia)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacje dotyczące przepisów

Oświadczenie (Kanada)

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacje dotyczące przepisów

Informacja prawna dla krajów/regionów UE

    Funkcja telekomunikacyjna niniejszego urządzenia może być wykorzystywana w krajach/regionach UE i EFTA.

    Austria, Belgia, Bułgaria, Cypr, Czechy, Dania, Estonia, Finlandia, Francja, Niemcy, Grecja, Węgry, Islandia, Irlandia, Włochy, Łotwa, Lichtenstein, Litwa, Luksemburg, Malta, Holandia, Norwegia, Polska, Portugalia, Rumunia, Słowacja, Słowenia, Hiszpania, Szwecja, Szwajcaria i Wielka Brytania.


Informacje dotyczące przepisów

Informacje dotyczące użycia we Francji

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacje dotyczące przepisów

Informacje dotyczące użycia w Rosji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacje dotyczące przepisów

Oświadczenie (Korea)

    Oświadczenie o łączności bezprzewodowej (Tajwan)


Informacje dotyczące przepisów

Oświadczenie (Tajwan)

    Oświadczenie o łączności bezprzewodowej (Tajwan)


Informacje dotyczące przepisów

Oznaczenie przewodów/sieci bezprzewodowej Vietnam Telecom dla zaaprobowanych produktów typu ICTQC

    Znak Vietnam Telecom


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.

http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego

http://www.hp.com


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.

http://www.hp.com


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab

http://www.hp.com


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter

http://www.hp.com


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T

http://www.hp.com


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R

http://www.hp.com


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U

http://www.hp.com


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.

http://www.hp.com


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.

http://www.hp.com


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).

http://www.hp.com


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).

http://www.hp.com


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.

http://www.hp.com


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.

http://www.hp.com


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.

http://www.hp.com